Bug 11541 - gnats account has bad home directory
gnats account has bad home directory
Status: CLOSED WONTFIX
Product: Red Hat Powertools
Classification: Retired
Component: gnats (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-20 15:37 EDT by Alexander L. Belikoff
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-06 15:19:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander L. Belikoff 2000-05-20 15:37:36 EDT
When installed, GNATS creates a new user gnats and sets its home directory
to .../gnats-adm/config . The last component ('config') is a file. The
proper directory would be probably gnats-adm

OTOH, gnats-adm is part of gnats-db package and the separation between
gnats and gnats-adm package is completely bogus due to the shortcomings of
GNATS design, so the problem above is not a big deal...
Comment 1 Tim Powers 2000-07-06 15:19:21 EDT
Gnats is no longer going to be shipped since it isn't maintained any longer. I
thought that it would be a good idea to let you know about this in advance. 

Tim

Note You need to log in before you can comment on or make changes to this bug.