Bug 1154435 - [NetKVM] Incorrect message id assignment and queue allocation
Summary: [NetKVM] Incorrect message id assignment and queue allocation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.2
Hardware: All
OS: Windows
unspecified
medium
Target Milestone: rc
: ---
Assignee: Yan Vugenfirer
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-19 17:50 UTC by Yossi Hindin
Modified: 2015-11-24 08:45 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
NO_DOCS
Clone Of:
Environment:
Last Closed: 2015-11-24 08:45:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2513 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2015-11-24 13:38:38 UTC

Description Yossi Hindin 2014-10-19 17:50:42 UTC
There is an error in an MSI queue id assignment and queue counting and allocation, the ids assignment is inconsistent with mapping ids back into a queue.

Comment 2 Min Deng 2014-10-21 02:51:42 UTC
Hi Yossi,
   For QE,how can we reproduce the bug ? can you point out one way ? Thanks
Thanks.
Min

Comment 3 Yossi Hindin 2014-11-17 16:50:06 UTC
The bug was fixed in commit  f46214f8
The bug doesn't cause any known error at QA stage

    Joseph Hindin

Comment 8 lijin 2015-07-17 07:19:22 UTC
all netkvm whql job passed with build 105.

So change status to verified

Comment 10 errata-xmlrpc 2015-11-24 08:45:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2513.html


Note You need to log in before you can comment on or make changes to this bug.