Bug 1154599 - Create a document on how "heal" commands work [NEEDINFO]
Summary: Create a document on how "heal" commands work
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: replicate
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Anuradha
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-20 09:29 UTC by spandura
Modified: 2016-09-20 02:00 UTC (History)
4 users (show)

Fixed In Version: glusterfs-3.7.0
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-14 17:28:02 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
ndevos: needinfo? (spandura)


Attachments (Terms of Use)

Description spandura 2014-10-20 09:29:11 UTC
Document "heal" command  options and how they work.

Comment 1 Niels de Vos 2014-10-21 12:51:08 UTC
How and where do you want them documented?

Comment 2 Anand Avati 2015-02-05 11:29:49 UTC
REVIEW: http://review.gluster.org/9595 (doc: heal info and split-brain resolution document) posted (#1) for review on master by Anuradha Talur (atalur@redhat.com)

Comment 3 Anand Avati 2015-02-06 10:42:58 UTC
REVIEW: http://review.gluster.org/9595 (doc: heal info and split-brain resolution document) posted (#2) for review on master by Anuradha Talur (atalur@redhat.com)

Comment 4 Anand Avati 2015-03-06 09:09:23 UTC
REVIEW: http://review.gluster.org/9595 (doc: heal info and split-brain resolution document) posted (#3) for review on master by Anuradha Talur (atalur@redhat.com)

Comment 5 Anand Avati 2015-03-16 09:52:04 UTC
REVIEW: http://review.gluster.org/9595 (doc: heal info and split-brain resolution document) posted (#4) for review on master by Anuradha Talur (atalur@redhat.com)

Comment 6 Anand Avati 2015-03-19 10:16:06 UTC
REVIEW: http://review.gluster.org/9595 (doc: heal info and split-brain resolution document) posted (#5) for review on master by Anuradha Talur (atalur@redhat.com)

Comment 7 Anand Avati 2015-03-19 10:20:38 UTC
REVIEW: http://review.gluster.org/9595 (doc: heal info and split-brain resolution document) posted (#6) for review on master by Anuradha Talur (atalur@redhat.com)

Comment 8 Anand Avati 2015-03-19 12:33:15 UTC
COMMIT: http://review.gluster.org/9595 committed in master by Vijay Bellur (vbellur@redhat.com) 
------
commit 99586305f66d6b5e81542139d84fbf111ace2554
Author: Anuradha <atalur@redhat.com>
Date:   Mon Mar 16 15:18:57 2015 +0530

    doc: heal info and split-brain resolution document
    
    Documentation for gluster volume heal info and split-brain
    resolution.
    
    Change-Id: Iacb30dff939c1acf06c24bd8844294d4a90ab38d
    BUG: 1154599
    Signed-off-by: Anuradha <atalur@redhat.com>
    Reviewed-on: http://review.gluster.org/9595
    Reviewed-by: Pranith Kumar Karampuri <pkarampu@redhat.com>
    Reviewed-by: Vijay Bellur <vbellur@redhat.com>
    Tested-by: Vijay Bellur <vbellur@redhat.com>

Comment 9 Niels de Vos 2015-05-14 17:28:02 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Comment 10 Niels de Vos 2015-05-14 17:35:39 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Comment 11 Niels de Vos 2015-05-14 17:38:01 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Comment 12 Niels de Vos 2015-05-14 17:44:09 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.0, please open a new bug report.

glusterfs-3.7.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/10939
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.