Bug 115463 - no information when a RPM fails to install
Summary: no information when a RPM fails to install
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-12 19:11 UTC by PE Meunier
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 20:21:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description PE Meunier 2004-02-12 19:11:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.2.1)
Gecko/20030225

Description of problem:
I find the idea of RPMs great but...

I usually work under the Gnome desktop.
When a package fails to install, it often does not show why, and
suddenly closes.
I know I can use the console command, but it is much less user-friendly.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Open (in Gnome) some of the web-available RPMs (I tried with Mplayer
GUI)

    

Additional info:

Comment 1 Jeff Johnson 2004-02-12 20:07:50 UTC
This smells like redhat-config-package problem, not rpm.

Bounce back to rpm if I'm wrong, please. Reassigning ...

Comment 2 Jeremy Katz 2005-09-21 20:21:13 UTC
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.


Note You need to log in before you can comment on or make changes to this bug.