Bug 115514 - bad installing dead
bad installing dead
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
diskrud
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-13 01:18 EST by Thomas Wang
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 14:58:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Wang 2004-02-13 01:18:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
MY system have already installed REDHAT & fedora core v1 were OK.
but in installing fedora core v2 test 1, it hung up after diskrud.
I partition my disk with partition magic , it was working well with 
ms window & linux O/S.
but I try install fc v2 test1 in disk 2 partition ( hdb6) .
it cant recognized the partition, I have tried 5 times , it always 
have the same situations.

Version-Release number of selected component (if applicable):
2

How reproducible:
Always

Steps to Reproduce:
1.partition disk with partition magic.
2.insert fedora core test cd1
3.rebooting
    

Actual Results:  it always hung up after diskrud procedure.

Expected Results:  normal install proceed

Additional info:

dead, send to me more message What is happen ?
Comment 1 Jeremy Katz 2004-02-13 13:18:04 EST
Could you please verify your media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?
Comment 2 Jeremy Katz 2004-09-22 14:58:19 EDT
Closing due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.