Bug 11553 - Emacs has extra large font and white background for non-root users
Emacs has extra large font and white background for non-root users
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: emacs (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-21 12:58 EDT by Darrell Duane
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 09:34:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darrell Duane 2000-05-21 12:58:05 EDT
In previous versions of RedHat, the default configuration for Emacs
would provide a nice Emacs X-window that had a grey background and
a small font that was easy to read.  In RH 6.2, Emacs appears
in a much larger window with a large font.  It has a white background.
This emacs configuration is too large and the white background is
too bright. This happens for all users but the root user.  The root user in
RH 6.2 of X-Emacs has the same familar grey bacround with a small
font that is easy to read.  I can't find anyplace that this
white bacground with large font is configured.  Any workarounds?
For now, I'm logging in as root any time I need to do
any serious editing.  Thanks.
Comment 1 Trond Eivind Glomsrxd 2000-05-22 09:34:59 EDT
The reason is that we no longer ship a default .Xresources (previously
.Xdefaults) file - just copy the one root has, the old one or make your own.

Note You need to log in before you can comment on or make changes to this bug.