Bug 115537 - Floppy install images wanted
Summary: Floppy install images wanted
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda-images (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-13 12:17 UTC by Niels Kristian Jensen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-13 18:22:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Niels Kristian Jensen 2004-02-13 12:17:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I miss the the floppy install images (RH 9 called them bootdisk.img 
and netdrv.img).

Those were sufficient to do a network install of e.g. firewalls on 
small boxes.

The current version seems to rely only on CD-equipped boxes, where 
you can use the boot.iso

Call me oldfashioned but I really liked that floppy-install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look for bootdisk.img
2. Weep :-)
3.
    

Additional info:

Comment 1 Niels Kristian Jensen 2004-02-13 15:11:51 UTC
Oh, this seems to be an old issue.

http://www.redhat.com/archives/fedora-test-list/2004-
February/msg00211.html

I suggest that the README file near the boot.iso file is updated to 
avoid this type of questions. Sorry guys.



Comment 2 Jeremy Katz 2004-02-13 18:22:16 UTC
Yep, unfortunately the size of the 2.6 kernel makes it so that
floppies aren't really practical anymore :(  READMEs, etc still to be
updated...

Comment 3 chip piller 2004-02-14 02:47:18 UTC
Anaconda needs to be fixed.  If the kernel size is too big to make a
boot floppy then the boot floppy code needs to be removed. 

I just installed FC2-Test1 and Anaconda suggested that I make a boot
floppy while I was partitioning with disk druid.  I chose not to
install a boot loader, I did not want this test release to touch the
MBR (after install I boot up into my old linux install, edit
grub.conf, then reboot into the new install).  

Then Anaconda asked me if I wanted to make a boot floppy, I said yes,
installer said sorry it is not possible to make a boot floppy.

Comment 4 chip piller 2004-02-14 02:53:42 UTC
Whoops, sorry.  My comment #3 was about Anaconda suggesting to create
a boot floppy during the install process, not about using a boot
floppy as a way to start the install process.  


Note You need to log in before you can comment on or make changes to this bug.