Bug 1155504 - [RFE] Support of snapshots over NFS backend
Summary: [RFE] Support of snapshots over NFS backend
Keywords:
Status: CLOSED DUPLICATE of bug 1161413
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: Eric Harney
QA Contact: nlevinki
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-22 09:06 UTC by Eduard Barrera
Modified: 2019-08-15 04:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-26 03:35:03 UTC


Attachments (Terms of Use)

Description Eduard Barrera 2014-10-22 09:06:31 UTC
Description of problem:

Customer is asking for the implementation of snapshots over NFS. This blueprint explain how can it be achieved.

https://wiki.openstack.org/wiki/Cinder/GuestAssistedSnapshotting

but it doesn't look like it won't be  neither icehouse, juno or kilo.

Customer is using a netapp but in 7-8 Mode so they can not use the Netapp native driver

Is it possible to implement it ?

Thanks

Comment 2 Sean Cohen 2014-11-26 03:35:03 UTC
The feature was accepted for Kilo release (https://blueprints.launchpad.net/cinder/+spec/nfs-snapshots)
Closing as duplicate
Sean

*** This bug has been marked as a duplicate of bug 1161413 ***


Note You need to log in before you can comment on or make changes to this bug.