Bug 1155508 - [RFE] RHEV-H fix helper text for IPv4 netmask
Summary: [RFE] RHEV-H fix helper text for IPv4 netmask
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Ryan Barry
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-22 09:11 UTC by Martin Pavlik
Modified: 2016-03-09 14:16 UTC (History)
13 users (show)

Fixed In Version: ovirt-node-3.3.0-0.4.20150906git14a6024.el7ev
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 14:16:54 UTC
oVirt Team: Node
Target Upstream Version:
sherold: Triaged+


Attachments (Terms of Use)
screenshot1 (18.52 KB, image/png)
2014-10-22 09:11 UTC, Martin Pavlik
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0378 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update for RHEV 3.6 2016-03-09 19:06:36 UTC
oVirt gerrit 40637 master MERGED Add netmask validators for ipv4 and ipv6 Never

Description Martin Pavlik 2014-10-22 09:11:28 UTC
Created attachment 949305 [details]
screenshot1

Description of problem:
when IPv4 netmask is being filled following helper text appears:
The field must contain a valid IPv4 address or an empty string

text should say
The field must contain a valid IPv4 netmask or an empty string


Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.0-20141008.0

How reproducible:
100%

Steps to Reproduce:
in TUI (node not added to engine yet)
1. Network -> eth0 -> Netmask
2. start typing into netmask field

Comment 2 wanghui 2015-05-11 03:21:07 UTC
Virt-QE can reproduce this issue.

For now the prompt info shows "The field must contain a valid IPv4 address or an empty string".

Comment 3 Chaofeng Wu 2015-10-08 05:42:35 UTC
Verified on the rhev-hypervisor7-7.2-20150928.0, the prompt content has changed to "The field must contain a valid IPv4 netmask in dotted decimal format or an empty string."

Changed status to VERIFIED.

Comment 5 errata-xmlrpc 2016-03-09 14:16:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html


Note You need to log in before you can comment on or make changes to this bug.