Bug 115577 - Mozilla -1.6-0 continual crashes
Summary: Mozilla -1.6-0 continual crashes
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-13 17:08 UTC by Bob Lynch
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-05 20:30:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
stracing shows surpising involvement of sound, not understood (1.79 KB, text/plain)
2004-02-18 16:45 UTC, Bob Lynch
no flags Details

Description Bob Lynch 2004-02-13 17:08:14 UTC
Description of problem: Mozilla crashes VERY frequently


Version-Release number of selected component (if applicable):1.6-0


How reproducible: Several to many times per hour-long or so session


Steps to Reproduce:
1. Launch Mozilla
2. Try to work with it
3. Watch it vanish with a poof!
  
Actual results: Mozilla crashes, taking work with it.


Expected results: Mozilla is fully stable, does not crash


Additional info: There does not appear to be any info, log out, msgs.

Comment 1 Bob Lynch 2004-02-18 16:45:29 UTC
Created attachment 97805 [details]
stracing shows surpising involvement of sound, not understood


It seems that some kind of sound problem crashes Mozilla???

Bob L.

Comment 2 Bob Lynch 2004-02-22 17:37:41 UTC
SOLVED (?): In further testing, seems surely to be related to sound
problems.  I had configured Mozilla mail to play a wav file when new
mail arrived. This seems to trigger the segfault and crash. 
Reconfiguring Mozilla mail not to play the sound file seems to
stabilize Mozilla, I have had no crashes since this step.

Comment 3 Christopher Blizzard 2004-03-05 20:30:36 UTC
You should file that upstream at bugzilla.mozilla.org.  Sounds like it
might be an upstream problem.


Note You need to log in before you can comment on or make changes to this bug.