Bug 1155828 - Fix CVE-2014-3686 (wpa_cli: Use os_exec() for action script execution)
Summary: Fix CVE-2014-3686 (wpa_cli: Use os_exec() for action script execution)
Keywords:
Status: CLOSED DUPLICATE of bug 1151259
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: wpa_supplicant
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Rashid Khan
QA Contact: Ken Benoit
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-22 23:48 UTC by Dan Williams
Modified: 2014-10-23 01:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-22 23:53:15 UTC
Target Upstream Version:


Attachments (Terms of Use)
0001-Use-os_exec-for-action-script-execution-CVE-2014-368.patch (8.88 KB, application/mbox)
2014-10-22 23:48 UTC, Dan Williams
no flags Details

Description Dan Williams 2014-10-22 23:48:14 UTC
Created attachment 949603 [details]
0001-Use-os_exec-for-action-script-execution-CVE-2014-368.patch

CVE-2014-3686

Seems low priority, but we should fix it.

Comment 1 Dan Williams 2014-10-22 23:53:15 UTC

*** This bug has been marked as a duplicate of bug 1151259 ***


Note You need to log in before you can comment on or make changes to this bug.