Bug 115584 - Icon select window pops up behind properties window
Summary: Icon select window pops up behind properties window
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-13 17:57 UTC by Jim McCollom
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-25 19:43:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim McCollom 2004-02-13 17:57:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
When I bring up the properties widget for a shortcut
(right-click->properties). And then choose to change the icon, the
icon select box appears underneath the properties window. This seems
to be caused by the properties window being modal, because it ( the
properties window) shows up above all other windows.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Right click a shortcut
2.Select properties
3.click the icon box
    

Actual Results:  Icon box appears underneath properties box

Expected Results:  Icon box appears over properties box

Additional info:

Comment 1 Mark McLoughlin 2004-03-03 21:41:54 UTC
Metacity bug. Fixed in GNOME CVS HEAD, should be in Raw Hide soonish.

http://bugzilla.gnome.org/show_bug.cgi?id=96140


Note You need to log in before you can comment on or make changes to this bug.