Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 1155891 - [whql][netkvm]Job MPE failed while job was running on win2008R2 because of bsod (0A) on build 93 - 4 vcpus
Summary: [whql][netkvm]Job MPE failed while job was running on win2008R2 because of bs...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Yan Vugenfirer
QA Contact: Virtualization Bugs
URL:
Whiteboard: Fixed_Not_Ship
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-23 06:11 UTC by Min Deng
Modified: 2015-11-24 08:45 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
NO_DOCS
Clone Of:
Environment:
Last Closed: 2015-11-24 08:45:16 UTC
Target Upstream Version:


Attachments (Terms of Use)
dump analysis (39.72 KB, text/plain)
2014-10-23 06:23 UTC, Min Deng
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2513 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2015-11-24 13:38:38 UTC

Description Min Deng 2014-10-23 06:11:11 UTC
Description of problem:
Job MPE failed while job was running on win2008R2 because of bsod (0A) on build 93
Version-Release number of selected component (if applicable):
build 93
kernel-3.10.0-186.el7.x86_64
qemu-kvm-rhev-2.1.2-1.el7.x86_64
How reproducible:
1 time / 1 times

Steps to Reproduce:
1.boot up guest with following cli with cpu 4 

  /usr/libexec/qemu-kvm -name 093NIC2008R2SOR -enable-kvm -m 4G -smp 4 -uuid cc5e649c-5524-47d7-8f9e-71c7979a5b21 -nodefconfig -nodefaults -chardev socket,id=charmonitor,path=/tmp/093NIC2008R2SOR,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime,driftfix=slew -boot order=cd,menu=on -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -drive file=093NIC2008R2SOR,if=none,id=drive-ide0-0-0,format=raw,serial=mike_cao,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -drive file=en_windows_server_2008_r2_standard_enterprise_datacenter_and_web_with_sp1_x64_dvd_617601.iso,if=none,media=cdrom,id=drive-ide0-1-0,readonly=on,format=raw -device ide-drive,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -drive file=093NIC2008R2SOR.vfd,if=none,id=drive-fdc0-0-0,format=raw,cache=none -global isa-fdc.driveA=drive-fdc0-0-0 -netdev tap,script=/etc/qemu-ifup,downscript=no,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=00:52:1c:5a:c0:ea,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=isa_serial0 -device usb-tablet,id=input0 -vnc 0.0.0.0:3 -vga cirrus -netdev tap,script=/etc/qemu-ifup-private,downscript=no,id=hostnet1,vhost=on -device virtio-net-pci,netdev=hostnet1,id=net1,mac=00:52:67:68:33:86,bus=pci.0,mq=on
root     11210 61.7 12.9 4979808 4231728 pts/11 Sl+ Oct22 872:30 /usr/libexec/qemu-kvm -name 093NIC2008R2COR -enable-kvm -m 4G -smp 4 -uuid 90162f53-18be-4c48-b8ce-d1a07192feb7 -nodefconfig -nodefaults -chardev socket,id=charmonitor,path=/tmp/093NIC2008R2COR,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime,driftfix=slew -boot order=cd,menu=on -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -drive file=093NIC2008R2COR,if=none,id=drive-ide0-0-0,format=raw,serial=mike_cao,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -drive file=en_windows_server_2008_r2_standard_enterprise_datacenter_and_web_with_sp1_x64_dvd_617601.iso,if=none,media=cdrom,id=drive-ide0-1-0,readonly=on,format=raw -device ide-drive,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -drive file=093NIC2008R2COR.vfd,if=none,id=drive-fdc0-0-0,format=raw,cache=none -global isa-fdc.driveA=drive-fdc0-0-0 -netdev tap,script=/etc/qemu-ifup,downscript=no,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=00:52:2a:71:a5:7e,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=isa_serial0 -device usb-tablet,id=input0 -vnc 0.0.0.0:2 -vga cirrus -netdev tap,script=/etc/qemu-ifup-private,downscript=no,id=hostnet1,vhost=on -device virtio-net-pci,netdev=hostnet1,id=net1,mac=00:52:2a:45:09:76,bus=pci.0,mq=on
2.submit the jobs
3.

Actual results:
The job failed due to client guest was hitting bsod issues

Expected results:
The job could pass without any errors


Additional info:

Comment 1 Min Deng 2014-10-23 06:23:07 UTC
Created attachment 949654 [details]
dump analysis

Comment 7 lijin 2015-03-30 06:51:20 UTC
with build101,job can pass on win2k8R2 guest.
so this issue has been fixed already.

Comment 10 lijin 2015-07-17 07:20:07 UTC
change status to verified according to comment#7

Comment 12 errata-xmlrpc 2015-11-24 08:45:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2513.html


Note You need to log in before you can comment on or make changes to this bug.