Bug 1155910 - [whql][netkvm]Job MPE failed while job was running on win2008R2 because of bsod (D1) on build 93 - 1 vcpus
Summary: [whql][netkvm]Job MPE failed while job was running on win2008R2 because of bs...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Yan Vugenfirer
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-23 07:11 UTC by Min Deng
Modified: 2015-11-24 08:45 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
NO_DOCS
Clone Of:
Environment:
Last Closed: 2015-11-24 08:45:26 UTC
Target Upstream Version:


Attachments (Terms of Use)
guest_server_dump_analysis (36.61 KB, text/plain)
2014-10-23 07:13 UTC, Min Deng
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2513 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2015-11-24 13:38:38 UTC

Description Min Deng 2014-10-23 07:11:22 UTC
Description of problem:
Job MPE failed while job was running on win2008R2 because of bsod (D1) on build 93 - 1 vcpus
Version-Release number of selected component (if applicable):
build 93
kernel-3.10.0-186.el7.x86_64
qemu-kvm-rhev-2.1.2-1.el7.x86_64

How reproducible:
1/1

Steps to Reproduce:
1.boot up guest with following cli with cpu 1 

  /usr/libexec/qemu-kvm -name 093NIC2008R2SOR -enable-kvm -m 4G -smp 4 -uuid cc5e649c-5524-47d7-8f9e-71c7979a5b21 -nodefconfig -nodefaults -chardev socket,id=charmonitor,path=/tmp/093NIC2008R2SOR,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime,driftfix=slew -boot order=cd,menu=on -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -drive file=093NIC2008R2SOR,if=none,id=drive-ide0-0-0,format=raw,serial=mike_cao,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -drive file=en_windows_server_2008_r2_standard_enterprise_datacenter_and_web_with_sp1_x64_dvd_617601.iso,if=none,media=cdrom,id=drive-ide0-1-0,readonly=on,format=raw -device ide-drive,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -drive file=093NIC2008R2SOR.vfd,if=none,id=drive-fdc0-0-0,format=raw,cache=none -global isa-fdc.driveA=drive-fdc0-0-0 -netdev tap,script=/etc/qemu-ifup,downscript=no,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=00:52:1c:5a:c0:ea,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=isa_serial0 -device usb-tablet,id=input0 -vnc 0.0.0.0:3 -vga cirrus -netdev tap,script=/etc/qemu-ifup-private,downscript=no,id=hostnet1,vhost=on -device virtio-net-pci,netdev=hostnet1,id=net1,mac=00:52:67:68:33:86,bus=pci.0,mq=on
root     11210 61.7 12.9 4979808 4231728 pts/11 Sl+ Oct22 872:30 /usr/libexec/qemu-kvm -name 093NIC2008R2COR -enable-kvm -m 4G -smp 1 -uuid 90162f53-18be-4c48-b8ce-d1a07192feb7 -nodefconfig -nodefaults -chardev socket,id=charmonitor,path=/tmp/093NIC2008R2COR,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime,driftfix=slew -boot order=cd,menu=on -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -drive file=093NIC2008R2COR,if=none,id=drive-ide0-0-0,format=raw,serial=mike_cao,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -drive file=en_windows_server_2008_r2_standard_enterprise_datacenter_and_web_with_sp1_x64_dvd_617601.iso,if=none,media=cdrom,id=drive-ide0-1-0,readonly=on,format=raw -device ide-drive,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -drive file=093NIC2008R2COR.vfd,if=none,id=drive-fdc0-0-0,format=raw,cache=none -global isa-fdc.driveA=drive-fdc0-0-0 -netdev tap,script=/etc/qemu-ifup,downscript=no,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=00:52:2a:71:a5:7e,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=isa_serial0 -device usb-tablet,id=input0 -vnc 0.0.0.0:2 -vga cirrus -netdev tap,script=/etc/qemu-ifup-private,downscript=no,id=hostnet1,vhost=on -device virtio-net-pci,netdev=hostnet1,id=net1,mac=00:52:2a:45:09:76,bus=pci.0,mq=on
2.submit the jobs
3.

Actual results:
The job failed because the guest server side got bsod (D1)

Expected results:
The job could pass

Additional info:

Comment 1 Min Deng 2014-10-23 07:13:51 UTC
Created attachment 949684 [details]
guest_server_dump_analysis

Comment 5 Yossi Hindin 2015-01-15 10:07:42 UTC
Please, test this bug usinh build virtio-win-prewhql-0.1-100

Comment 6 lijin 2015-02-03 07:33:30 UTC
test with virtio-win-prewhql-100,win2k8R2 guest passed the job "NDISTest 6.5 - [2 Machine] - MPE_Ethernet.xml	"

package info:
    virtio-win-prewhql-0.1-100
    qemu-kvm-rhev-2.1.2-20.el7.x86_64
    kernel-3.10.0-223.el7.x86_64
    seabios-1.7.5-7.el7.x86_64
    spice-server-0.12.4-9.el7.x86_64

Comment 7 Mike Cao 2015-02-03 07:34:41 UTC
Move Status to Verified according to comment#6

Comment 10 errata-xmlrpc 2015-11-24 08:45:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2513.html


Note You need to log in before you can comment on or make changes to this bug.