This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 115618 - up2date does not use the proxy information
up2date does not use the proxy information
Status: CLOSED DUPLICATE of bug 102272
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-13 17:08 EST by Forrest
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Error after running up2date (Connection timed out) (1.85 KB, text/plain)
2004-02-13 17:34 EST, Forrest
no flags Details

  None (edit)
Description Forrest 2004-02-13 17:08:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
Up2date does not use the proxy settings, although rhn-applet does. 
Even using `http_proxy=http://proxy:3128/ up2date` will not work.

Version-Release number of selected component (if applicable):
up2date-4.3.11-2

How reproducible:
Always

Steps to Reproduce:
1.  Run up2date and setup the proxy (no auth).
2.  Wait 3-5 minutes for each screen while up2date tries to connect to
the servers without using the proxy
    

Actual Results:  3-5 minute timeout wait times between screens, and
up2date is never able to make it through to update the system.


Expected Results:  up2date should be able to use the proxy settings,
else why are there proxy settings at all?
Comment 1 Forrest 2004-02-13 17:34:11 EST
Created attachment 97665 [details]
Error after running up2date (Connection timed out)

This shows the error after the timeout.  Is the "GtkTextSearchFlages is not an
enum type" a known error?  I think I got several of these during installion.
Comment 2 Michael Young 2004-02-15 12:28:30 EST
triage->duplicate 102272
Duplicate of bug 102272 . The standard workaround worked for me with
FC2test1, but you need to be root, otherwise consolehelper loses the
http_proxy setting.
Comment 3 Bill Nottingham 2004-02-16 02:30:36 EST

*** This bug has been marked as a duplicate of 102272 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.