Bug 115624 - .desktop file refers to gst-mixer instead of gnome-volume-control
.desktop file refers to gst-mixer instead of gnome-volume-control
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
: 116029 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-13 18:37 EST by Noa Resare
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-19 06:10:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noa Resare 2004-02-13 18:37:19 EST
Description of problem:

When selecting "Volume Control" in the AudioVideo menu you get an
error message stating that gst-mixer doesn't exist. I believe that
this is a result of the Exec-line in
/usr/share/applications/gnome-volume-control.desktop that should read
gnome-volume-control instead of gst-mixer.

Version-Release number of selected component (if applicable):
gnome-media-2.5.2-1

How reproducible:
always

Steps to Reproduce:
1. Try to open the volume control application by selecting AudioVideo
-> "Volume Control"
2.
3.
  
Actual results:
Error message complaining about missnig gst-mixer

Expected results:
The same as typing gnome-volume-control in the console
Comment 1 Bill Nottingham 2004-02-18 00:18:28 EST
*** Bug 116029 has been marked as a duplicate of this bug. ***
Comment 2 Gene Czarcinski 2004-02-28 14:18:00 EST
This is a PITA bug ... how about a quick fix
Comment 3 sangu 2004-03-03 08:35:53 EST
Fixed this bug above gnome-media-2.5.4-1 version.

Note You need to log in before you can comment on or make changes to this bug.