Bug 115632 - Nautilus crashes with gnome control center
Summary: Nautilus crashes with gnome control center
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-14 00:17 UTC by Scott Sloan
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-06 23:54:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Sloan 2004-02-14 00:17:42 UTC
Description of problem:
 
Nautilus crashes when gnome control center is launched

Version-Release number of selected component (if applicable):

2.5.2

How reproducible:

Somewhat likely

Steps to Reproduce:
1. On a fresh restart, login as user
2. Redhat menu -> Preferences -> Control center
  
Actual results:

Application "nautilus" (process 2939) has crashed
due to a fatal error.
(Trace/breakpoint trap)

Expected results:

Not to get an error message

Additional info:

Comment 1 Scott Sloan 2004-02-17 17:27:11 UTC
this bug can still be seen in 

nautilus-2.5.7

Comment 2 Colin Charles 2004-03-03 09:00:34 UTC
Doing this via Start Here -> Preferences, however does not make
Nautilus show up a crash message.

This crash message does not have any effect on the functionality in
terms of operation of the Preferences or even Nautilus. Once the
errors is closed, everything works just fine. So it's more of an
annoyance, rather than a flaw.

Comment 3 Alexander Larsson 2004-03-03 12:58:51 UTC
I think this is fixed in the upstream gnome-vfs after 2.5.8 

Comment 4 Alexander Larsson 2004-03-03 15:48:36 UTC
The upstream bug is http://bugzilla.gnome.org/show_bug.cgi?id=133808

Comment 5 Scott Sloan 2004-03-03 19:43:17 UTC
I haven't yet tested the new version. I'll test it this weekend and 
let you know the results. Or if someone else can test gnome-vfs 2.5.8 
by following the above steps to reproduce. That would be great.



Comment 6 Scott Sloan 2004-03-06 23:54:52 UTC
This is now fixed with the latest and greatest packages. 

Great work everyone!


Note You need to log in before you can comment on or make changes to this bug.