Bug 115637 - Mozilla freezes upon text area focus
Mozilla freezes upon text area focus
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-13 20:40 EST by Steve Krenzel
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-12 15:10:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Krenzel 2004-02-13 20:40:43 EST
Description of problem: On a fresh installation of Fedora on my 
Toshiba Satellite A15-S157 laptop, every time mozilla is opened you 
can browse fine by clicking on links, but if you click inside of a 
text box anywhere, i.e. config screens, url text box, etc..., it 
freezes and won't do anything. I have to manually kill the process. 
Interestingly enough, I had installed Fedora prviously on this 
laptop and didn't come across this problem. Even after running 
up2date, reinstalling mozilla, and finally grabbing the source and 
recompiling it myself it didn't work. 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
(See above) 
   
Actual results: 
Program freezes 
 
Expected results: 
Total loss of control of program 
 
Additional info: 
This didn't happen last time I installed it on the same machine.
Comment 1 Christopher Blizzard 2004-03-05 15:31:41 EST
Does it refresh the screen if you drag another window over it?  Also,
do you have another app using the sound card at the same time?
Comment 2 Siraj Patel 2004-04-05 12:06:24 EDT
I am getting the same problem. The problem has only started occuring 
since I've installed a PCMCIA wireless card to connect. It works when 
I click on links, but anywhere where I need to insert some text 
Mozilla hangs. Please can you help? I am running Fedora Core 1 on a 
IBM Thinkpad T40, PCMCIA Aironet 350.
Comment 3 Siraj Patel 2004-04-05 12:11:04 EDT
Found a way to resolve this. If you go in to Edit -> Preferences -> 
Advanced -> Keyboard Navigation, and then disable 'Find As You Type'.
Comment 4 Christopher Blizzard 2004-04-12 15:10:51 EDT
Yeah, sounds like it was blocking on your sound card.

Note You need to log in before you can comment on or make changes to this bug.