Bug 115648 - kernel 2.6.1.65 fails to start x with Via Apollo Pro Chipset
kernel 2.6.1.65 fails to start x with Via Apollo Pro Chipset
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-14 01:40 EST by Robert Thomas
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Thomas 2004-02-14 01:40:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
I get random ascii characters on the screen and the system freezes
when using the newest NVIDIA driver (5536) and kernel 2.6.1-1.65.  The
error happens when X tries to load.  I checked kernel.org and did not
see any bugs in bugzilla.  However, I did find this:

http://minion.de/ 

"Linux 2.6 AGPGART seems to be broken on some chipsets. If you find
that your system hangs upon starting X, potentially with ASCII garbage
all over the screen, try the built-in NVIDIA AGP GART driver (Option
"NvAgp" "1", AGPGART not loaded) instead."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use 2.6.1-1.65 kernel SMP
2.Try to start x
3.
    

Actual Results:  Machine hangs.

Expected Results:  XFree should have started.

Additional info:

Dual PIII CPU's
1 GB of Memory
Via Apollo Pro266 Chipset.

This exact hardware works perfectly with the 2.4.X kernel.
Comment 1 Arjan van de Ven 2004-02-14 05:18:58 EST

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.