Bug 1156517 - [rfe] use dnf instead of yum
Summary: [rfe] use dnf instead of yum
Keywords:
Status: ASSIGNED
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-gooey-karma
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Branislav Blaskovic
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1156491
TreeView+ depends on / blocked
 
Reported: 2014-10-24 15:40 UTC by Rahul Sundaram
Modified: 2018-08-10 12:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-12 09:51:25 UTC
Type: Bug


Attachments (Terms of Use)
use dnf instead of yum (10.94 KB, patch)
2015-01-28 22:51 UTC, Igor Gnatenko
no flags Details | Diff

Description Rahul Sundaram 2014-10-24 15:40:09 UTC
Description of problem:

Fedora 22 is planning to switch over to dnf from yum as per

https://fedoraproject.org/wiki/Changes/ReplaceYumWithDNF

Please switch from  yum/yum-utils to dnf/dnf-plugins-core. Thanks!

Comment 1 Igor Gnatenko 2015-01-28 22:51:07 UTC
Created attachment 985405 [details]
use dnf instead of yum

Reference: https://bugzilla.redhat.com/show_bug.cgi?id=1156517
Signed-off-by: Igor Gnatenko <i.gnatenko.brain@gmail.com>

Comment 2 Igor Gnatenko 2015-01-28 22:52:26 UTC
You can use git am or merge pull request on github: https://github.com/blaskovic/fedora-gooey-karma/pull/29

;)

Comment 3 Branislav Blaškovič 2016-01-12 09:51:25 UTC
This bug is resolved in fedora-gooey-karma-0.1-6.fc23.noarch.

Comment 4 J. Randall Owens 2017-11-07 19:26:48 UTC
Considering that the spec file flat-out explicitly Requires both yum and yum-utils (the latter of which cannot be installed alongside dnf-utils, causing some severe dependency problems), I really don't think it is resolved. This is true in all 26, 27, & rawhide at the moment (which figures now that I look, they're all built from fedora-gooey-karma-0.1-8.fc26.src.rpm).


Note You need to log in before you can comment on or make changes to this bug.