Bug 115658 - (SCSI ATP870U) Acard ATP780 (acard scsi) is broken
Summary: (SCSI ATP870U) Acard ATP780 (acard scsi) is broken
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Alan Cox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-02-14 14:24 UTC by Alan Cox
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-30 15:41:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2004-02-14 14:24:25 UTC
Description of problem:

During install console 4 shows a load of "badness in scsi_*" messages.
The exact text isnt available because other FC2 test 1 bugs prevent
the system actually getting into a state I can recover them.

Comment 1 Warren Togami 2004-05-15 05:12:45 UTC
Any better with FC2 final?

Comment 2 Alan Cox 2004-05-17 17:53:24 UTC
No change. The driver needs some serious reworking for new style scsi
locking. Acard appear to have gone under.


Comment 3 Sam Varshavchik 2004-05-21 01:25:49 UTC
test -> FC2


Comment 4 Alan Cox 2004-05-21 20:19:42 UTC
Reassigning to the guy with the hardware... me 8(


Comment 5 Alan Cox 2004-05-23 11:14:14 UTC
Patch turns out to be rather trivial so I fixed it while trying to get
the willpower to write up my sales assignment


Comment 6 Alan Cox 2004-05-23 11:14:53 UTC
Patch sent upstream.


Comment 7 Dave Jones 2004-06-14 23:30:48 UTC
Fixed in current kernel ?


Comment 8 Alan Cox 2004-08-30 15:41:49 UTC
Yes



Note You need to log in before you can comment on or make changes to this bug.