Bug 11567 - I cann't install a HP laserjet using printtool
Summary: I cann't install a HP laserjet using printtool
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-22 02:25 UTC by zwl
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 02:25:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description zwl 2000-05-22 02:25:43 UTC
when I using printtool(version:3.41-3) in linux kernel 2.2.14 to
install a local HP laserjet,when I press the button "add",then the
printtool is likely dead,it hasn't response within a long time,so I
has to stop it.By the way ,my HP laserjet is run properly in win98
    Why that happened,and how I slove it.

Comment 1 Bernhard Rosenkraenzer 2000-07-19 17:28:31 UTC
We can't reproduce it - please try a current version of printtool (in rawhide)
and let me know if it still happens.


Note You need to log in before you can comment on or make changes to this bug.