Bug 115671 - colors gone in mutt 1.4.1-5
colors gone in mutt 1.4.1-5
Status: CLOSED DUPLICATE of bug 115448
Product: Fedora
Classification: Fedora
Component: ncurses (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-14 12:50 EST by George Garvey
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Garvey 2004-02-14 12:50:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
Color highlighting is gone after this upgrade. .muttrc unchanged. The
system is pretty much the same as raw-hide. mutt is run in gnome-terminal.

Version-Release number of selected component (if applicable):
mutt-1.4.1-5

How reproducible:
Always

Steps to Reproduce:
1. Add colors to .muttrc.
2. Run mutt in gnome-terminal.
3.
    

Additional info:
Comment 1 George Garvey 2004-02-14 17:36:34 EST
This is in fact a problem with ncurses-5.4-1
Comment 2 Bill Nottingham 2004-02-16 02:09:54 EST

*** This bug has been marked as a duplicate of 115448 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.