Bug 115682 - Installer does not activate nforce (forcedeth) ethernet card
Installer does not activate nforce (forcedeth) ethernet card
Status: CLOSED DUPLICATE of bug 115505
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ed Bailey
Depends On:
  Show dependency treegraph
Reported: 2004-02-14 15:08 EST by Joshua Daniel Franklin
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joshua Daniel Franklin 2004-02-14 15:08:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
I just installed FC2 1.90 Test 1. I have a nForce chipset with
integrated ethernet controller. The installer correctly loaded the
forcedeth driver, but did not ask me to configure my ethernet settings. 
System Settings->Network worked fine.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. Install FC2 1.90t1 on PC with nforce ethernet
2. Check modprobe.conf for "alias eth0 forcedeth"
3. Check /etc/systconfig/network-scripts for ifcfg-eth0

Actual Results:  ifcfg-eth0 did not exist, even though the driver for
eth0 was loaded.

Expected Results:  ifcfg-eth0 should exist

Additional info:
Comment 1 keith adamson 2004-02-14 17:47:28 EST
duplicate of bug #115505
Comment 2 Bill Nottingham 2004-02-16 00:54:11 EST

*** This bug has been marked as a duplicate of 115505 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.