Bug 115687 - Evolution seg faults on new contact
Evolution seg faults on new contact
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-14 17:06 EST by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-08 01:38:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Sloan 2004-02-14 17:06:14 EST
Description of problem:

Evolution produces a segmentation fault when you go to create a new
contact.

Version-Release number of selected component (if applicable):

1.5.3

How reproducible:

Happens every time

Steps to Reproduce:
1. Open evolution
2. Click contacts
3. Click new
4. Click Full Name
  
Actual results:

Application "evolution" (process 5471) has crashed due to a fatal
error. (Segmentation fault)

Expected results:

Expected popup screen to enter first middle last name.

Additional info:
Comment 1 Don Hardaway 2004-02-15 13:38:21 EST
evolution crashes when i try to launch it. it says segmentation
fault--fatal error.
Comment 2 Scott Sloan 2004-03-08 01:38:16 EST
Fix in 1.5.5

Note You need to log in before you can comment on or make changes to this bug.