Bug 115688 - No sound after reboot
Summary: No sound after reboot
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-14 22:06 UTC by Paul F. Johnson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-16 06:34:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul F. Johnson 2004-02-14 22:06:24 UTC
Description of problem:
After rebooting a system, all mixer levels are reset to zero and audio
switched off

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Reboot system
2.
3.
  
Actual results:
Audio levels returned to zero and audio turned off

Expected results:
Audio levels should be the same as when the machine was set to reboot

Additional info:
This affects both my onboard intel i810 and PCI Ensoniq cards. Both
start at zero volume requiring me to start them up using kmixer (or
something similar)

Comment 1 Scott Sloan 2004-02-16 01:18:42 UTC
This bug affects all creative sound blaster cards and can be first
notice in firstboot when you test the card by playing the sample
sound. the mixer volume is set to 0. Thus not user not hearing the
correct sound.  I'm guessing since the kernel got _alsa-fied_ there is
a setting in there and the problem is not with aumix.

Comment 2 Mike A. Harris 2004-02-16 01:21:23 UTC
Sounds like a kernel issue, reassigning...

Comment 3 Bill Nottingham 2004-02-16 06:34:46 UTC
ALSA defaults to muted.


Note You need to log in before you can comment on or make changes to this bug.