Bug 115696 - vte python module installed for 2.2
vte python module installed for 2.2
Product: Fedora
Classification: Fedora
Component: vte (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
Reported: 2004-02-14 20:41 EST by Sean Middleditch
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-04-17 06:36:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sean Middleditch 2004-02-14 20:41:37 EST
The VTE python module (0.11.10-4) is built/installed for Python 2.2,
not Python 2.3.  Which is problematic given that Python 2.3 is now in
Fedora .
Comment 1 Warren Togami 2004-04-17 06:36:28 EDT
This seems to have been fixed a while ago.

[root@ibmlaptop tmp]# rpm -q vte
[root@ibmlaptop tmp]# rpm -ql vte |grep python

Note You need to log in before you can comment on or make changes to this bug.