Bug 115697 - MP3 feature or bug??
MP3 feature or bug??
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-14 20:57 EST by john hampton
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-05 10:42:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john hampton 2004-02-14 20:57:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
This isn't really a rhythmbox bug but i don't really know whats going
on, I relativly new to linux and no mp3 player I can find will load
mp3's, they load wavs fine but not mp3's or streaming radio... when i
roll my mouse over a sound file tho it plays it, and stops when i move
the mouse off of it so it seems like my drivers are fine, is this
supposed to be a feature or what, and how do i play my mp3's?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.move mouse over music file
2.file plays
3.move mouse off and it stops
    

Additional info:
Comment 1 Michael Schwendt 2004-04-04 12:38:57 EDT
Not a bug. For mp3 support you need to install extra packages not
included within Fedora Core. mp3 support is not included due to
patenting/licencing issues: 

http://www.redhat.com/advice/speaks_80mm.html

Note You need to log in before you can comment on or make changes to this bug.