Bug 115702 - w3m seg faults
w3m seg faults
Status: CLOSED DUPLICATE of bug 115201
Product: Fedora
Classification: Fedora
Component: w3m (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Depends On:
  Show dependency treegraph
Reported: 2004-02-14 22:21 EST by Luc Dierckx
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Luc Dierckx 2004-02-14 22:21:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Linux 2.4.9-13 i586) 
Opera 7.11  [en]

Description of problem:
In Fedora2-test1, w3m dies with segmentation fault on startup.

Version-Release number of selected component (if applicable):

How reproducible:


Additional info:
Comment 1 Akira TAGOH 2004-02-15 19:00:16 EST
Did you try it with prelink? if so, upgrading to -10 will fixes your
problem, otherwise please send the backtrace.
Comment 2 Luc Dierckx 2004-02-16 00:19:16 EST
The problem is indeed the prelink. If I do a prelink -u 
/usr/bin/w3m-en everything is fine. Upgrading to -10 as you suggested 
also works.

Comment 3 Akira TAGOH 2004-02-16 01:32:54 EST

*** This bug has been marked as a duplicate of 115201 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.