Bug 115710 - system-config-services fails to do anything
Summary: system-config-services fails to do anything
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 115846 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-15 07:13 UTC by Eric N. Ebert
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-16 15:59:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric N. Ebert 2004-02-15 07:13:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
When I run system-config-services from the command line it does nothing at all.

Version-Release number of selected component (if applicable):
system-config-services-0.8.6-2

How reproducible:
Always

Steps to Reproduce:
1./usr/bin/system-config-services
2.
3.
    

Actual Results:  Returns to command prompt

Expected Results:  Bring up the services configuration window

Additional info:

Comment 1 Dave Habben 2004-02-16 05:16:15 UTC
Try giving system-config-services-0.8.6-3 from up2date a try, it has
the following in the changelog:

# rpm -q system-config-services --changelog | head
* Tue Jan 06 2004 Daniel J Walsh <dwalsh@redhat.com> 0.8.6-3
 
- Fix console app so it launches properly


Comment 2 Bill Nottingham 2004-02-16 20:25:44 UTC
*** Bug 115846 has been marked as a duplicate of this bug. ***

Comment 3 Richard Hally 2004-02-28 23:36:42 UTC
It doesn't look like it has been fixed. I have Version 0.8.6 and 
release 3.1 and it still does not start.

Comment 4 Richard Hally 2004-02-28 23:58:38 UTC
Additional information: system-config-services starts from the 
command line but does not start from the menu (redhat=>System 
Settings=>Server settings=>Services). when accessed from the menu it 
askes for the root password and then does nothing further.


Note You need to log in before you can comment on or make changes to this bug.