This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 115738 - some gnome menu issues
some gnome menu issues
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-15 11:17 EST by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version: 3.8-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 16:20:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-02-15 11:17:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
In the gnome menu one can find:
"System Settings --> More System Settings --> Desktop Switching Tool"
This is the only entry in this submenu, so remove the submenu and add
"Desktop Switching Tool" directly under "System Settings".

"System Tools --> More System Tools" contains all screen savers this
makes this menu completely useless.

"Other" contains "File Manager" 3 times.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. have a look at the gnome menu
2.
3.
    

Additional info:
Comment 1 Bernd Bartmann 2004-02-15 11:36:25 EST
The whole "Other" menu is useless:
2 entries named "Appearance"
2 entries named "Behaviour"
2 entries named "Fonts"
4 entries named "Laptop"

This menu is too crowded.
Comment 2 Bill Nottingham 2004-02-16 01:08:20 EST
The others menu is an artifact/feature of having kdebase installed.
Comment 3 Julien Olivier 2004-04-06 07:08:05 EDT
I don't have kdebase installed but I still have "other" though.

It contains "On screen keyboard" and "Search for files".

"Search for files" is also present at the root of the main menu.

PS: Fedora Core 2 test2
Comment 4 Ngo Than 2004-05-06 20:20:16 EDT
it's fixed in redhat-menus-1.4.1-1 and gok-0.10.2-1. Many thanks for
your report
Comment 5 Colin Charles 2004-05-08 05:00:43 EDT
Bernd, an this be repeated with redhat-menus-1.4-1, from the latest
devel tree? I can't reproduce it, so it's likely fixed as in comment #4.
Comment 6 Bernd Bartmann 2004-05-08 09:16:27 EDT
I now have redhat-menus-1.4.1-1 installed. Some things are fixed but
there are still some problems.

Other -> Screen Reader and Magnifier (the only entry in this menu)

A lot of KDE programs are in "More ..." submenu. This is inconsistent.
It would be a lot better to completely remove all "More ..." submenus.

Preferences -> Accessibility contains only 2 entry which can be
directly integrated into the Preferences menu.
Comment 7 Colin Charles 2004-05-09 06:09:12 EDT
Under Internet, we now have "Email" and "Evolution Email". And under
System Settings we have "NFS" and under System Settings -> Server
Settings we also have a repeat of "NFS". So this is a breakage. 

redhat-menus-1.4.1-1, but with todays rawhide tree. Evolution is 1.4.6-2
Comment 8 Colin Charles 2004-05-09 07:30:06 EDT
system-config-nfs does the same thing in:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=122144

The NFS configuration tool can be found under "System Settings/NFS"
and under "System Settings/Server Settings/NFS"
Comment 9 Ngo Than 2004-05-10 12:03:38 EDT
bug #122144 is now fixed in CVS.

perhaps we should move "Evolution Email" and "Mozilla Web Browser" to
"More" submenu or just hide them since we now have "EMail" and "Web
Browser" in the menu.


Comment 10 Marius Andreiana 2005-08-19 16:20:45 EDT
FC4 has no 'Other' submenus. Please file different bugs if there are still
issues with menu.

Note You need to log in before you can comment on or make changes to this bug.