Bug 1157413 - Japanese man page for date(1) missing description of "%n, %N"
Summary: Japanese man page for date(1) missing description of "%n, %N"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-ja
Version: 6.3
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Akira TAGOH
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-27 08:30 UTC by masanari iida
Modified: 2015-03-10 10:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-10 10:04:12 UTC


Attachments (Terms of Use)
no description about %n/%N (64.56 KB, image/png)
2015-01-22 11:51 UTC, Bhushan Barve
no flags Details
man page for date(1) corrected. (52.19 KB, image/png)
2015-01-23 11:29 UTC, Bhushan Barve
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0665 normal SHIPPED_LIVE man-pages-ja bug fix update 2015-03-10 14:03:47 UTC

Description masanari iida 2014-10-27 08:30:18 UTC
Description of problem:
Japanese man page for date(1) missing description of "%n, %N"

Version-Release number of selected component (if applicable):
man-pages-ja-20100115-6.el6.noarch


How reproducible:
Always

Current output
(Missing %n and %N between %M and %p)

       %M     分 (00..59)

       %p     AM あるいは PM のロケール


Expected results:

       %M     minute (00..59)

       %n     a newline

       %N     nanoseconds (000000000..999999999)

       %p     locale's equivalent of either AM or PM; blank if not known

Comment 4 Bhushan Barve 2015-01-22 11:51:34 UTC
Created attachment 982750 [details]
no description about %n/%N

Comment 5 Akira TAGOH 2015-01-22 12:17:28 UTC
Fixed in -10.

Comment 7 Bhushan Barve 2015-01-23 11:29:49 UTC
Created attachment 983305 [details]
man page for date(1) corrected.

Comment 9 errata-xmlrpc 2015-03-10 10:04:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0665.html


Note You need to log in before you can comment on or make changes to this bug.