Bug 115743 - xmms on FC2 Test1 just segfaults
xmms on FC2 Test1 just segfaults
Status: CLOSED DUPLICATE of bug 112864
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 11:41 EST by Bernd Bartmann
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from strace xmms (27.91 KB, text/plain)
2004-02-15 11:42 EST, Bernd Bartmann
no flags Details

  None (edit)
Description Bernd Bartmann 2004-02-15 11:41:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Starting xmms on FC2 Test1 just gives a Segmentation Fault. Strace
output attached.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to start xmms
2.
3.
    

Additional info:
Comment 1 Bernd Bartmann 2004-02-15 11:42:02 EST
Created attachment 97691 [details]
output from strace xmms
Comment 2 Nathan G. Grennan 2004-02-15 12:20:51 EST
This bug is a duplicate of 112864.

A workaround is to put a copy of .xmms in place from an installation
of Fedora Core 1.
Comment 3 Bill Nottingham 2004-02-15 22:46:44 EST

*** This bug has been marked as a duplicate of 112864 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.