Bug 115747 - "Size" field in "Available Package List" shows 0kb for all packages.
"Size" field in "Available Package List" shows 0kb for all packages.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-02-15 12:24 EST by Vic Gedris
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-16 11:28:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vic Gedris 2004-02-15 12:24:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
"Size" field in "Available Package List" shows 0kb for all packages.

Version-Release number of selected component (if applicable):
up2date-4.3.11-2

How reproducible:
Always

Steps to Reproduce:
1. When updates are available, run up2date
2. When the pacakge list shows up, look at the "size" column.
    

Actual Results:  Size for all packages is 0.

Expected Results:  Expect to see the actual package sizes, and a
proper total.

Additional info:
Comment 1 Matt Jamison 2004-02-16 11:28:08 EST
looks like it's fixed in ver > 4.3.14
Comment 2 Arthur Pemberton 2004-08-06 23:10:52 EDT
I have up2date verson 4.3.19 and I am getting this exact error. Also
up2date does not update anything....it gives me the lsit of packages
that can eb updated. And doesn't really do anything after that Process
Dailog: Testing packages...all it really seems to do is remove all my
selections.
.

Note You need to log in before you can comment on or make changes to this bug.