Bug 11576 - gnome-terminal from gnome-1.1.90 RPM does not wrok
Summary: gnome-terminal from gnome-1.1.90 RPM does not wrok
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 11928
TreeView+ depends on / blocked
 
Reported: 2000-05-22 13:14 UTC by Suhaib Siddiqi
Modified: 2013-04-02 04:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 20:31:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Suhaib Siddiqi 2000-05-22 13:14:30 UTC
I installed the newest gnome RPMS on RedHat 6.2.  All of them work except
a few problem with gnome-1.1.90

1) gnome-terminal does not work.  on startup it give the following error

Cannot Fork: Interupted System Call

Then it hangs and I have to kill it.

2) Gnome will work only when loged in as root, as a user doing a
startx will crash the x-server.

Any suggestions on how to fix the problems?

Suhaib

Comment 1 David Mason 2000-05-22 18:05:59 UTC
User comments in personal mail that the problem is not existent with the Helix
packages - only the rawhide ones

Comment 2 Hardy Mayer 2000-06-06 17:06:49 UTC
see bug report 11928 for cause and remedy

Comment 3 Suhaib Siddiqi 2000-06-06 21:05:38 UTC
Actually, refering to bug #11928  I found this out too.  It was glibc 2.1.90 
from May 19th.
If you upgrade to Glib 2.1.90 of May May22 that glbc-2.1.89-13 RPMS,
everything should work just fine, the gnome-terminal, man, and lpr etc

Suhaib

Comment 4 Dale Lovelace 2000-08-19 19:21:39 UTC
  This is, of course, now resolved.


Note You need to log in before you can comment on or make changes to this bug.