Bug 115789 - Fedora 1 and 2test1 do not set the correct resolution for my monitor
Fedora 1 and 2test1 do not set the correct resolution for my monitor
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-02-16 01:44 EST by dynamicbox
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-12 14:47:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description dynamicbox 2004-02-16 01:44:14 EST
Description of problem:

   Ok, I actually have this same problem with Fedora 1 and test2 but I
was hoping it would have been corrected in 2 which is why I tried it
out. Anyways here is the problem. During installation I never found a
section to set the resolution for my monitor. After installion
finished, I rebooted my computer. Fedora begins to load and then all
of a suden my monitor goes crazy. Onviously my monitor was not
detected correctly during installation. I have an 15 inch Acer 7156s
monitor. Please fix this problem. When I used redhat I would set my
monitor to run at 800x600 during installation but in Fedora I cannot.
I have been a fan of redhat linux for years and I really want to use
Comment 1 Warren Togami 2004-03-07 03:45:20 EST
Right before the installer goes into graphic mode, does DDC manage to
detect your monitor?

If you are unstable to see, try booting into the text mode installer
with "text" at the first install prompt.  I believe it should tell you
here if the monitor was detected or not.  Please report back what
monitor DCC reported, or if it is unable to detect it.
Comment 2 dynamicbox 2004-06-17 22:15:35 EDT
          Ok, once again it does not detect it. I have tried this on
many older pentium II and pentium II systems ranging from dells,
compaqs, and HP systems. However, I finally had a break through today.
I noticed in graphical mode if I get to the part where it asks how to
partion the hard drive and I then hit back to where the monitor set up
screen should have been it then appears. Why is this? This is
definatley something that someone who knows nothing about computers
would have been able to figure out.
Comment 3 Mike A. Harris 2004-10-12 14:47:24 EDT
Since this bugzilla report was filed, there have been several major
updates to the X Window System, which may resolve this issue.  Users
who have experienced this problem are encouraged to upgrade to the
latest version of Fedora Core, which can be obtained from:


If this issue turns out to still be reproduceable in the latest
version of Fedora Core, please file a bug report in the X.Org
bugzilla located at http://bugs.freedesktop.org in the "xorg"

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Note You need to log in before you can comment on or make changes to this bug.