Bug 115791 - Dependency error during up2date
Dependency error during up2date
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-libwww-perl (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-16 02:22 EST by Michael Dale Long
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-05 23:57:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Dale Long 2004-02-16 02:22:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
When running up2date and selecting to install all updates from
rawhide, this package had two perl dependency errors.  I was able to
update it after updating all other packages.

Version-Release number of selected component (if applicable):
5.76-2

How reproducible:
Didn't try

Steps to Reproduce:
1.Install a clean fedora core 2 test 1
2.run up2date and update all packages
3.
    

Actual Results:  Dependency error.  Had to remove the package from the
update list to continue.

Expected Results:  The package to update with all other packages.

Additional info:

Since I successfully installed the package after updating everything
else, I cannot provide the missing dependency names. :(
Comment 1 Thomas M Steenholdt 2004-02-20 00:40:35 EST
this sounds like a "normal" rawhide problem to me??? seen this kind of
thing with other packages some times!
Comment 2 Warren Togami 2004-03-05 23:57:16 EST
I am quite sure this problem was fixed a while ago.  REOPEN if you
still see this issue.

Note You need to log in before you can comment on or make changes to this bug.