Bug 115796 - KDE Panel is sluggish
KDE Panel is sluggish
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 02:46 EST by Michael Dale Long
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 05:04:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Dale Long 2004-02-16 02:46:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
The KDE panel is very sluggish and unresponsive sometimes.  I do not
have this problem with KDE 3.2 on my Gentoo installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run Fedora Core 2 test 1 with KDE
2.Use the panel for awhile
3.
    

Actual Results:  Eventually the KDE panel will become unresponsive. 
For example, desktop switching will be unresponsive even though the
hotkeys will still switch desktops.

Expected Results:  The KDE panel should continue working normally and
not stop responding to the user.

Additional info:
Comment 1 Ngo Than 2004-02-27 05:04:15 EST
i cannot reproduce it with  new KDE 3.2.0 in rawhide. Please upgrade
to new version.

Note You need to log in before you can comment on or make changes to this bug.