Bug 115838 - kickstart to pull ISOs over NFS fails
Summary: kickstart to pull ISOs over NFS fails
Status: CLOSED DUPLICATE of bug 110874
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard: FC2
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-16 16:25 UTC by Joe Orton
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Orton 2004-02-16 16:25:18 UTC
Booted with "linux ksdevice=eth0 ks=http://blah/blah.ks" to pull ISOs
from an NFS mount... kickstart file has:

nfs --server=tantra --dir=/export/mirror/redhat/snapshot/FedoraC2

The install fails every time with an anaconda backtrace, I copied the
last three lines down, they were:

snack.py line 547 in ButtonChoiceWindow
t = TextboxReflowed(width, text, maxHeight = screen.height - 12)
Attribute: 'NoneType' object has no attribute 'height'

Comment 1 Joe Orton 2004-02-16 16:27:37 UTC
This was with Fedora Core 2 test 1.

Comment 2 Jeremy Katz 2004-02-17 04:42:24 UTC
Know what's causing it... just have to figure out how I want to fix it :/

Comment 3 Brent Fox 2004-03-15 15:41:22 UTC

*** This bug has been marked as a duplicate of 110874 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:01:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.