Bug 1158523 (CVE-2014-8355) - CVE-2014-8355 ImageMagick: out-of-bounds memory access in PCX parser
Summary: CVE-2014-8355 ImageMagick: out-of-bounds memory access in PCX parser
Keywords:
Status: CLOSED WONTFIX
Alias: CVE-2014-8355
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=low,public=20141027,reported=2...
Depends On: 1158524
Blocks: 1158527
TreeView+ depends on / blocked
 
Reported: 2014-10-29 14:49 UTC by Vasyl Kaigorodov
Modified: 2019-06-08 20:15 UTC (History)
15 users (show)

Fixed In Version: ImageMagick 6.8.9-9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-03 06:40:09 UTC


Attachments (Terms of Use)

Description Vasyl Kaigorodov 2014-10-29 14:49:02 UTC
ImageMagick 6.8.9-9 fixes an unspecified bug in PCX parser code.
It's likely [1] that this is pretty low-impact issue.

[1]: https://bugs.gentoo.org/show_bug.cgi?id=527028#c0

Comment 1 Vasyl Kaigorodov 2014-10-29 14:49:37 UTC
Created ImageMagick tracking bugs for this issue:

Affects: fedora-all [bug 1158524]

Comment 4 Fedora Update System 2015-03-15 10:53:10 UTC
ImageMagick-6.8.8.10-9.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.