Bug 115853 - rpmbuild: lseek failed (Invalid argument)
Summary: rpmbuild: lseek failed (Invalid argument)
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-16 17:45 UTC by Elliot Lee
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-22 18:39:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Elliot Lee 2004-02-16 17:45:59 UTC
Bug to track this problem in rpm-4.3-0.10 (and 0.9.1, sadly :)

Comment 1 Gary Benson 2004-02-23 15:24:32 UTC
This affects ant and tomcat.  I've only seen it on x86_64, but this
may be because the hammers are faster than the other beehive machines
and are beating them to it.

Comment 2 Gary Benson 2004-02-23 16:38:59 UTC
Actually, it only seems to happen on loma.devel.  Other hammer boxes
and other archs seem to build it just fine.

Comment 3 Jeff Johnson 2004-03-22 18:39:23 UTC
FIxed in rpm-4.3-0.22 and rpm-4.2.2-0.14 afaik.


Note You need to log in before you can comment on or make changes to this bug.