Bug 115859 - After install, xmms fails to start.
Summary: After install, xmms fails to start.
Status: CLOSED DUPLICATE of bug 112864
Alias: None
Product: Fedora
Classification: Fedora
Component: xmms   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-16 18:08 UTC by Jack Thompson
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jack Thompson 2004-02-16 18:08:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Having installed FC 2 test 1 I tried to run xmms. This resulted in
segmentation fault.

Version-Release number of selected component (if applicable):
xmms-1.2.8-3

How reproducible:
Always

Steps to Reproduce:
1. Install FC 2 test 1
2. Try to execute xmms
3.
    

Actual Results:  Segmentation fault.

Expected Results:  xmms should have started without errors.

Additional info:

Comment 1 Scott Sloan 2004-02-16 18:18:47 UTC
copy over the .xmms folder from the user home previous home directory.
This worked for me. Note all OSS drivers were removed from the kernel,
so make sure you change your output plugin to Alsa.

Comment 2 Bill Nottingham 2004-02-16 19:07:01 UTC

*** This bug has been marked as a duplicate of 112864 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.