Bug 115872 - ACPI thermal module shuts down system on boot.
Summary: ACPI thermal module shuts down system on boot.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-16 19:02 UTC by Warren Lewis
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: kernel-2.6.2-1.81
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 05:09:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Lewis 2004-02-16 19:02:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
When booting FC2 test1 on a dell latitude CPt s600 laptop the system
shuts down when the ACPI modules load, I can't get the whole message
as it gets lost on shutdown (logs also not there as it doesn't sync or
unmount) It seems to be a temperature overlimit error with a negative
value, about -260 deg C.  I don't normaly keep my laptop in liquid
nitrogen, so I would consider this an error :)  I am able to work
around this by removing
/lib/modules/2.6.1-1.65/kernel/drivers/acpi/thermal.ko

Version-Release number of selected component (if applicable):
kernel-2.6.1-1.65

How reproducible:
Always

Steps to Reproduce:
1. boot FC2 test 1 on a Dell CPt s600
2. system will boot until ACPI modules are loaded in rc.sysinit and then 
system will turn off.
3.
    

Actual Results:  system turns off.

Expected Results:  Boot process continues correctly.

Additional info:

Comment 1 Warren Lewis 2004-02-17 05:09:23 UTC
Problem resolved in kernel-2.6.2-1.81


Note You need to log in before you can comment on or make changes to this bug.