Bug 115879 - ATI Radeon Drivers Won't Compile in kernel 2.6
Summary: ATI Radeon Drivers Won't Compile in kernel 2.6
Status: CLOSED DUPLICATE of bug 78616
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-16 20:35 UTC by Erich Hoover
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Errors generated by the ATI Driver. (1.54 KB, text/plain)
2004-02-16 20:36 UTC, Erich Hoover
no flags Details

Description Erich Hoover 2004-02-16 20:35:25 UTC
Description of problem:
The ATI Radeon drivers won't compile and install.

Version-Release number of selected component (if applicable):
* XFree86: 4.3.0 (Red Hat Rawhide develomental build: 4.3.0-56)
* ATI Driver: 3.7.0

How reproducible:
Always

Steps to Reproduce:
1.attempt to install the driver "rpm -ivh
fglrx-glc22-4.3.0-3.7.0.i386.rpm --force" (use --force if you've
already tried once)
  
Actual results:
A bunch of error messages

Expected results:
Compiled and installed ATI Radeon Driver

Additional info:
* Actual Card: All-In-Wonder 9800 Pro
* Kernel Version: 2.6.2-1.81
* Error Messages:
see attachment

Comment 1 Erich Hoover 2004-02-16 20:36:31 UTC
Created attachment 97715 [details]
Errors generated by the ATI Driver.

Comment 2 Mike A. Harris 2004-02-17 02:51:56 UTC
This has absolutely nothing to do with XFree86 whatsoever.  Please
contact ATI directly for technical support or problems related to
using their drivers or linking their kernel modules.  We do not
support proprietary drivers.



*** This bug has been marked as a duplicate of 78616 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.