Bug 115887 - Dell 1701FP Resolution Too Low
Dell 1701FP Resolution Too Low
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 16:13 EST by Bryan J. Casto
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-24 11:56:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bryan J. Casto 2004-02-16 16:13:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
Resolution values provided for the Dell 1701FP LCD monitor are too
low.  Default resolution on this monitor is 1280x1024 @ 60Hz.  Setup
only configures for 1024x768.  If the values in /etc/X11/XF86Config
are manually changed to include 1280x1024, everything works as
expected after restarting X.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Menu -> Preferences -> Screen Resolution
2. Resolution stuck at 1024x768 (should allow 1280x1024)
3. Refresh Rate stuck at 75Hz (should prefer 60Hz)
    

Additional info:

This looks like some other problems that have been reported with
monitors being configured one step below their optimal setting.
Comment 1 Brent Fox 2004-02-19 19:56:23 EST
Is the monitor correctly probed when the program start?
Comment 2 Bryan J. Casto 2004-02-23 08:59:42 EST
Anaconda properly probes a Dell 1701FP during install.
Comment 3 Brent Fox 2004-03-05 17:28:47 EST
Anaconda automatically sets 1024x768 as the default resolution for all
monitors.  You should be able to use system-config-display to change
the resolution after installation.  I have a Dell 1702FP on my machine
(which is virtually identical to the 1701 FP) but I do not see this
behavior.  

Are you saying that system-config-display will not allow you to choose
a resolution higher than 1024x768?  

Also, as root, run the following: "/usr/sbin/ddcprobe" and paste the
results to this bug report.
Comment 4 Brent Fox 2004-03-24 11:56:45 EST
Closing due to lack of information.  Please reopen if you have more data.

Note You need to log in before you can comment on or make changes to this bug.