Bug 1158893 - host collections do not display errata information
Summary: host collections do not display errata information
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Errata Management
Version: 6.0.4
Hardware: x86_64
OS: Linux
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Brad Buckingham
URL:
Whiteboard:
Depends On: 1194343
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-30 13:11 UTC by mlessard
Modified: 2019-09-25 20:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:11:40 UTC
Target Upstream Version:


Attachments (Terms of Use)
Satellite 6.1.1: Host Collection: Errata Details (145.64 KB, image/png)
2015-09-10 13:25 UTC, Brad Buckingham
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC

Description mlessard 2014-10-30 13:11:03 UTC
Description of problem:
Host collections do not display errata information

Version-Release number of selected component (if applicable):
Tested on Sat 6.0.4 installed on RHEL 7

How reproducible:
Always 

Steps to Reproduce:
1. Click on host collections
2. Click on a group 
3. Click on actions 
4. Click on Errata Installation 
5. Click on a errata's ID 
6. Look for the details of the errata, many fields are empty 

Actual results:
Some empty fields 

Expected results:
We should see all detailed information about the specific errata 

Additional info:
Also, in the errata list, the column Affected Content Hosts is empty.

Comment 1 RHEL Product and Program Management 2014-10-30 13:23:04 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 4 Brad Buckingham 2015-09-10 13:24:29 UTC
I have tested this on a Satellite 6.1.1 GA install and am no longer observing
the behavior described.

RPMs installed:
  ruby193-rubygem-katello-2.2.0.66-1.el7sat.noarch
  foreman-1.7.2.34-1.el7sat.noarch

Attaching screenshot showing the errata details.

Comment 5 Brad Buckingham 2015-09-10 13:25:32 UTC
Created attachment 1072201 [details]
Satellite 6.1.1: Host Collection: Errata Details

Comment 6 Brad Buckingham 2016-03-24 19:55:37 UTC
Tested with the procedure provided in the initial description on Satellite 6.2 Snap 5.  The behavior is consistent with comment 4, in that detailed information pertaining to the erratum is provided to the user.

Comment 9 errata-xmlrpc 2016-07-27 09:11:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.