Bug 115908 - (SCSI AIC7XXX)Fedora Core 2 Test 1 Locks when Totem or k3b run
(SCSI AIC7XXX)Fedora Core 2 Test 1 Locks when Totem or k3b run
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
athlon Linux
high Severity high
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 18:19 EST by David Wagoner
Modified: 2015-01-04 17:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 00:25:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Wagoner 2004-02-16 18:19:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
Whenever I attempt to run totem or k3b Fedora will hard lock. I can
not move my mouse, switch to a terminal or anything. The lock occurs
right when k3b begins to scan for cdrom devices but I am not sure
specifically where the error is. For totem it crashes on start. I have
compiled these apps from source and tried rpms also and tried to
rebuild the rpms. Same issue regardless.

Version-Release number of selected component (if applicable):
k3b-0.11.3 and Totem-0.98

How reproducible:
Always

Steps to Reproduce:
1. open k3b or totem
2. system crashes
3.
    

Actual Results:  System hard locks and I have to press the reset
button to reboot.

Expected Results:  k3b opens up and I can burn cds or totem opens up
and I can view media.

Additional info:

the movie player mplayer works fine and I have yet to try other
burning software.
Comment 1 Bill Nottingham 2004-02-17 00:27:34 EST
Any log messages at all?
Comment 2 David Wagoner 2004-02-17 14:27:30 EST
no log comments that I know of. It simply locks completly and then I
have to reboot by manually pressing the reset button. I believe it may
have something to do with the cdrom but im not sure. I have a scsi dvd
on an adaptec scsi card (use the AIC7xxx(new) module) and an ata LG
52x burner. If there are any specific logs I need to check please tell me.
Comment 3 Sahil Verma 2004-03-16 19:13:12 EST
When you reboot after a lockup is there nothing odd-looking at all in
/var/log/messages? Something like scsi reset or timeout errors, oops
messages.

Used to happen to me with a borked CDRW. Box would hang, there were
tons of SCSI stacktraces in the log when I looked afterwards.
Comment 4 Dave Jones 2004-12-07 01:39:37 EST
is this still a problem with the latest 2.6.9 update ?
Comment 5 Dave Jones 2005-04-16 00:25:44 EDT
Fedora Core 2 has now reached end of life, and no further updates will be
provided by Red Hat.  The Fedora legacy project will be producing further kernel
updates for security problems only.

If this bug has not been fixed in the latest Fedora Core 2 update kernel, please
try to reproduce it under Fedora Core 3, and reopen if necessary, changing the
product version accordingly.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.