Bug 115918 - false MCE messages in from kernel
false MCE messages in from kernel
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 21:25 EST by Justin Georgeson
Modified: 2015-01-04 17:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-20 06:18:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of x86info -a (8.36 KB, text/plain)
2004-02-17 20:31 EST, Justin Georgeson
no flags Details

  None (edit)
Description Justin Georgeson 2004-02-16 21:25:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
I'm having the problem discussed at this URL,
http://www.ussg.iu.edu/hypermail/linux/kernel/0401.2/0420.html. My
machine is a home built dual PII 333 machine. In a gnome-terminal
window, I get this message repeatedly for both CPUs.

Message from syslogd@dragon at Mon Feb 16 20:24:40 2004 ...
dragon kernel: MCE: The hardware reports a non fatal, correctable
incident occurred on CPU 1.
 
Message from syslogd@dragon at Mon Feb 16 20:24:40 2004 ...
dragon kernel: Bank 1: a200000000000185

The problem existed for both kernel 2.6.1-1.65smp and 2.6.2-1.81smp,
so it may actually be a problem in syslogd, but they occur less
frequently with kernel 2.6.2-1.81smp, with no change in the syslogd
version (sysklogd-1.4.1-13)

Version-Release number of selected component (if applicable):
2.6.2-1.81smp

How reproducible:
Always

Steps to Reproduce:
1. Boot either kernel listed smp kernel
2. Open gnome-terminal, as root or regular user

    

Actual Results:  MCE errors reported repeatedly

Expected Results:  No MCE errors should be reported. If there is a
real error being reported, that's fine, but I don't have a clue how to
correct it.

Additional info:
Comment 1 Dave Jones 2004-02-17 07:33:38 EST
can you attach output of x86info -a please?
Comment 2 Dave Jones 2004-02-17 07:34:30 EST
(make sure it a)runs as root and b) cpuid & msr modules are also loaded)
Comment 3 Justin Georgeson 2004-02-17 20:31:51 EST
Created attachment 97775 [details]
Output of x86info -a
Comment 4 Justin Georgeson 2004-02-19 23:00:13 EST
This appears to have been corrected in kernel-smp-2.6.3-1.91. I used
to see the messages printed quite frequently while updating with
yum/up2date, but I haven't seen them since upgrading the 2.6.3-1.91
(and am currently pulling ~350 updates!)
Comment 5 Dave Jones 2004-02-20 06:18:51 EST
I've disabled the background checker for now. It raises quite a lot of
false positives, sometimes for reasons completely unknown.

Note You need to log in before you can comment on or make changes to this bug.