Bug 1159255 - please provide high-level examples of dnf API usage
Summary: please provide high-level examples of dnf API usage
Keywords:
Status: CLOSED DUPLICATE of bug 1138096
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-31 10:04 UTC by Jakub Filak
Modified: 2016-12-01 00:47 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-31 11:26:13 UTC


Attachments (Terms of Use)

Description Jakub Filak 2014-10-31 10:04:19 UTC
Description of problem:
It would be nice to have a page like this : http://yum.baseurl.org/wiki/5MinuteExamples

It would help me in porting yum based code to dnf based code.

Comment 1 Radek Holy 2014-10-31 11:26:13 UTC
Thank you for the report. It's my fault that I have advised you to file a duplicate. I forgot about the other bug.

*** This bug has been marked as a duplicate of bug 1138096 ***


Note You need to log in before you can comment on or make changes to this bug.