Bug 115952 - The license in %description does not match the one in the tarball
Summary: The license in %description does not match the one in the tarball
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ckermit   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-17 11:32 UTC by Miloslav Trmac
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-01 16:12:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloslav Trmac 2004-02-17 11:32:15 UTC
Description of problem:
SSIA

Version-Release number of selected component (if applicable):
ckermit-8.0.209-5

Comment 1 Jeff Johnson 2004-04-01 16:12:10 UTC
THere has been no change to the copyright, only clarification
of intent in COPYING.TXT:

Note: All changes to this file since 1 January 2000 (the C-Kermit 7.0
release date) are above; the license itself has not changed, except to
update the most recent copyright date.

The license text in the description has been removed in ckermit-8.0.209-7.


Note You need to log in before you can comment on or make changes to this bug.